WordPress.org

Ready to get started?Download WordPress

Forums

Embedding an iframe into a post (5 posts)

  1. jwurster
    Member
    Posted 8 years ago #

    I've looked at all the iframe posts here, but don't see an answer that works for me. First, let me say that I can embed the iframe tags on my local version of WP2.0.2. And it works fine to display a Simpleviewer gallery. So, I decided to try it in my live WP2.0.3. It doesn't work. After I type the code into the Post and click on Save, it gives me a 403 error and then when I return to WP, the text is stripped out of the Post.

    I tried all the tricks I read on the forum, but none work. I don't use the wysiwyg editor. Could the problem be with my server or is this truly a WP problem?

    Thanks for your help.

  2. Ryan Fitzer
    Member
    Posted 8 years ago #

    I just gave it a whirl on my install of WP 2.0.3 w/o the WYSIWYG editor and it worked perfect. Here is the syntax I used:

    <iframe src="http://wordpress.org/support/topic/81166?replies=1" title="The WP Thread"></iframe>

  3. jwurster
    Member
    Posted 8 years ago #

    I tried that and get:

    HTTP Error 403 - Forbidden Explanation:

    Directory browsing is not permitted for this web site.

    So, I guess this is a problem with my host?

  4. tberte
    Member
    Posted 7 years ago #

    After spending nearly 10 hours attempting to figure out how to integrate the fantastic Simpleviewer photo gallery into my blog posts….I finally figured out a painless and insanely easy way to do it. So for my first every official post, I’m going to give you a quick run through.

    http://www.berteblog.com/?p=14

  5. fuggi
    Member
    Posted 7 years ago #

    I have also released a plugin for that this week. You can add easily add SimpleViewer galleries to your blog with it: http://wp-simpleviewer.fuggi82.de/

    Maybe this is helpful for you!

Topic Closed

This topic has been closed to new replies.

About this Topic