WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Embedded video just appears as code (8 posts)

  1. tbookman
    Member
    Posted 4 years ago #

    I cannot get video to embed into my blog. I use Animoto and YouTube, and both of them just display the code when I paste it into the post.
    An example can be seen here.
    http://www.tracybookmanphotography.com/blog/2009/09/test-of-new-video-posting/
    The same code works if I post it into one of my wordpress.com blogs.

    I have installed and activated the video plugin, but am getting the same results.

    Thanks in advance for all help!

    -Tracy Bookman

  2. Shane G
    Member
    Posted 4 years ago #

  3. tbookman
    Member
    Posted 4 years ago #

    Shane,
    That didn't work. You can see the results here.
    http://www.tracybookmanphotography.com/blog/2009/09/more-testing-on-embedded-video/

    -Tracy

  4. doppyo
    Member
    Posted 4 years ago #

    Hi Tracy,

    When you copy/paste your code into your post, be sure to paste it into the HTML tab next to the VISUAL tab. I tried your code and it works just fine.

  5. iridiax
    Member
    Posted 4 years ago #

    Are you pasting code into the visual editor or switching back and forth between the visual and html editors?

  6. tbookman
    Member
    Posted 4 years ago #

    I am using the visual editor. Should I use the html one?

  7. michaelknowles190
    Member
    Posted 4 years ago #

    yes, when pasting code always use the html screen.

  8. tbookman
    Member
    Posted 4 years ago #

    That was the problem.
    Thank you!!

    -Tracy Bookman

Topic Closed

This topic has been closed to new replies.

About this Topic