WordPress.org

Ready to get started?Download WordPress

Forums

Embedded links disappear (3 posts)

  1. kathrinejoy
    Member
    Posted 1 year ago #

    Every time I edit a post, all my embedded links disappear.

    My site is http://www.motleymama.com

    This is especially annoying as I'm constantly linking to other sites (ie: Amazon). I use a plugin to embed youtube videos. That is still functioning.

    I write my posts exclusively in the visual editor and add links by highlighting text and then clicking "insert/edit link" button. This was working until a few weeks ago.

    I've tried reinstalling WordPress (I use Bluehost to host) and reinstalling all my plugins.

    Help.

  2. isonychia
    Member
    Posted 1 year ago #

    kathrinejoy, I could be wrong but this may be related to the problem I'm having. You can add links to images and hit update, which makes them live, but while still inside the WYSIWYG editor the links are gone. So the live page is fine but if you want to keep adding content to the page you have to relink everything before hitting update.

    This problem for me seems to be only when images are inside DIVS.

    Someone said they are looking to release WP 3.5.1 to resolve this issue. I think.

    iso

  3. kathrinejoy
    Member
    Posted 1 year ago #

    Yes. When I hit update, the links are okay--but any editing and the links are gone. It is very frustrating. I hope it's resolved quickly!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags