WordPress.org

Ready to get started?Download WordPress

Forums

Embedded Audio Won't Stop Auto Play (1 post)

  1. InfraUSA
    Member
    Posted 3 years ago #

    I often embed multiple QT audio files in a single blog post, and want the reader to be able to start each one when he/ she is ready. Each time I make an alteration to the post and update it, EVERY embedded audio file switches to Auto Play, so all five or six files start playing at once. I then have to manually uncheck "auto play" for each file. This seems to remedy the problem on my Firefox and Safari browsers, but some readers report that the files are still all starting automatically at the same time. Is there any way to change the default for embedded audio to non-auto play?

Topic Closed

This topic has been closed to new replies.

About this Topic