WordPress.org

Ready to get started?Download WordPress

Forums

Easy WP SMTP
[resolved] Emails sent, but error msg appears on site (4 posts)

  1. RSHeslin
    Member
    Posted 1 year ago #

    Hello!

    I created a test registration and received the notification emails correctly, yet when I submitted the initial registration, the following error msg appeared on the top of the site:

    SMTP -> FROM SERVER:220-box896.bluehost.com ESMTP Exim 4.80 #2 Tue, 13 Aug 2013 09:45:06 -0600 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail.
    SMTP -> FROM SERVER: 250-box896.bluehost.com Hello http://www.foreveryouthfulimage.com [69.195.124.96] 250-SIZE 52428800 250-8BITMIME 250-PIPELINING 250-AUTH PLAIN LOGIN 250 HELP
    SMTP -> FROM SERVER:250 OK
    SMTP -> FROM SERVER:250 Accepted
    SMTP -> FROM SERVER:354 Enter message, ending with "." on a line by itself
    SMTP -> FROM SERVER:250 OK id=1V9GmR-0002EK-3W
    SMTP -> FROM SERVER:221 box896.bluehost.com closing connection

    When I clicked the link to activate the account from within the notification email, it did correctly activate the account, but I got a similar error msg:

    SMTP -> FROM SERVER:220-box896.bluehost.com ESMTP Exim 4.80 #2 Tue, 13 Aug 2013 09:51:43 -0600 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail.
    SMTP -> FROM SERVER: 250-box896.bluehost.com Hello http://www.foreveryouthfulimage.com [69.195.124.96] 250-SIZE 52428800 250-8BITMIME 250-PIPELINING 250-AUTH PLAIN LOGIN 250 HELP
    SMTP -> FROM SERVER:250 OK
    SMTP -> FROM SERVER:250 Accepted
    SMTP -> FROM SERVER:354 Enter message, ending with "." on a line by itself
    SMTP -> FROM SERVER:250 OK id=1V9Gsp-0004Yc-2X
    SMTP -> FROM SERVER:221 box896.bluehost.com closing connection

    I have a support ticket in to my hosting service as well

    http://wordpress.org/plugins/easy-wp-smtp/

  2. wpecommerce
    Member
    Plugin Author

    Posted 11 months ago #

    Hi, did you receive any update from your hosting provider?

  3. James Revillini
    Member
    Posted 9 months ago #

    having the same issue at A Small Orange hosting. did not have the issue at bluehost.com. is something in this plugin turning on degubbing output directly to screen?

  4. James Revillini
    Member
    Posted 9 months ago #

    tech support at A Small Orange, which is exceptional btw, logged in and noticed that i had "Enable SMTP Debug" enabled. unchecked that and the problem went away.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic