WordPress.org

Ready to get started?Download WordPress

Forums

Email Users (v3.1.5) and WP 2.7x (3 posts)

  1. syncbox
    Member
    Posted 5 years ago #

    Anyone know if the Email Users plugin by Vincent Prat (v. 3.1.5) works with WordPress 2.7.1?

    I see posts at his site about a version 3.1.6 saying it doesn't but the most up-to-date download is version 3.1.5

    I know I could install, do all the work and test to see, but if anyone knows for sure that v. 3.1.5 is working in a v.2.7.1 install of WordPress, could you please share that (yes or no)?

    The effort saved would be much appreciated, thanks!

    Casey

  2. scythah
    Member
    Posted 4 years ago #

    No that version doesn't, but I did all of the hard work for you. You can grab it from http://code.google.com/p/email-users/, there's been a little bit of discussion about it on wordpress already.

    I haven't heard anything from Vincent about it yet.

  3. Vincent Mimoun-Prat
    Member
    Posted 4 years ago #

    Plugin has been made compatible with WP 2.8 today. Visit http://wordpress.org/extend/plugins to download or update from your admin panel.

    Thanks Scythah for the fix, I have included it in the new version.

Topic Closed

This topic has been closed to new replies.

About this Topic