WordPress.org

Ready to get started?Download WordPress

Forums

Email Posts Go to Scheduled Entries (9 posts)

  1. roostermt
    Member
    Posted 9 years ago #

    Hi all,

    I had no problem with Email Posting until 2 hours ago.

    Now when I post to email It goes into my scheduled entries collum in Dashboard.

    For the life of me I can't get them to publish. Even if I edit Timestamp. The posts look ok via the manage edit link but nothing in the view.

    Any Ideas?

    Rooster

  2. roostermt
    Member
    Posted 9 years ago #

    Update:

    I can change the timestamps manually and the posts work. Any Ideas on what might have happened that now all my email posts are 6 hours in the future.?

    Rooste

  3. roostermt
    Member
    Posted 9 years ago #

    Update:

    My email posts now are all timestamped an hour ahead. Meaning they are going into my Scheudeled Posts instead of instant posts. It used to work just fine. I emailed to the blog and it posted it immediatly. Now it seems to be in some sort of Que in an hour.

    Any ideas how to fix this.

    Rooster

  4. bloggerexpert
    Member
    Posted 9 years ago #

    Hi,

    I can't get emailed blogs to publish automatically in WordPress.
    What do I have to do?

    ...Steve

  5. cinder
    Member
    Posted 9 years ago #

    Has someone figured this scheduling issue out? I've tried reading everywhere (eyes getting buggy) and I don't see where to go to auto-publish email posts. Mine all go into a 20 hour holding pattern.

    Sorry if the answer is obvious - I've just read thru hundreds of posts and haven't found it yet. Thanks.... Cris

  6. roostermt
    Member
    Posted 9 years ago #

    Update:

    I can get it to work and post immeditly with one catch. I have to back my computer time off 60 minutes. Can't figure out why but if I change the clock on my computer then send an email it posts right then.

    I've tried it just backing a couple of minutes and no go. It has to be an hour. Anybody have andy ideas why?

    Rooster

  7. vkaryl
    Member
    Posted 9 years ago #

    Is this a DST issue perhaps?

  8. roostermt
    Member
    Posted 9 years ago #

    I did think of DST but not Sure how to fix that. One thing is for sure I waisted allot of time changing the Time Offset in WordPress. It didn't seem to matter what I set the offset to. Even when it matched the timestamp. Still no post.

    I guess I will have to live with setting my computer clock back.

    Rooster

  9. zvd
    Member
    Posted 8 years ago #

    Same problem, so I edited wp-mail.php and removed 'post_date' and 'post_date_gmt' from line 138 ($post_data = compact('post_content','post_title','post_date','post_date_gmt','post_author','post_category', 'post_status');) to make it work. No more scheduled entries!

    Zvd

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags