WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Email notifications not working when using google mail app on my domain (5 posts)

  1. ishanjain
    Member
    Posted 11 months ago #

    I have my site - http://www.mydomain.com hosted on dreamhost and i am using contact@mydomain.com as a "from" field in woocommerce email settings. The problem is that all the mails are ending up in spam folders. The sender address in indeed the contact@mydomain.com.
    I think the problem is that i am using google mail app on mydomain.com to send and receive mails. I don't mind linking it to woocommerce to send notifications, but i am clueless as to how would i do it. I have searched the internet and found out about a plugin called configure SMTP but i am confused about the SMTP host and other settings in it.
    Any suggestions how can i make my email notification working again ??

    http://wordpress.org/plugins/woocommerce/

  2. lobody94
    Member
    Posted 6 months ago #

    I am having the same problem did you find a solution?

  3. ishanjain
    Member
    Posted 6 months ago #

    I resolved the issue by using a SMTP mailer plugin.

  4. lobody94
    Member
    Posted 6 months ago #

    Good to hear that worked for you. Do you have a link to that plugin? I have tried a bunch of different plugins without any luck and woothemes hasn't responded to my support ticket.

    Thanks

  5. ManusH
    Member
    Posted 6 months ago #

    Although there is a warning now on the plugin page:
    http://wordpress.org/plugins/configure-smtp/

    this is the one I used for my mail settings.

Reply

You must log in to post.

About this Plugin

About this Topic