WordPress.org

Ready to get started?Download WordPress

Forums

Multisite User Registration Manager
Email-notification upon requests, not working (5 posts)

  1. strobech
    Member
    Posted 1 year ago #

    Hi,

    Sorry, to keep posting :-)
    Other than my language issue, the plugin works fine. However, I don't seem to get an email notofication, when a new user request comes in. The request is logged fine in the dashboard as a pending request. But no email notofication for me as admin, that someone has requested membership. Is that not supposed to happen?

    Thanks,

    Kristian

    http://wordpress.org/extend/plugins/multisite-user-registration-manager/

  2. quietcity
    Member
    Posted 1 year ago #

    Same here...

    At the Network settings, I've got "Auto-approve requests on Network admin level" checked ON so that blog admins can handle requests.

    At the Blog settings, I've got "Auto-approve requests" checked OFF, and "Send me an e-mail on incoming registration request" checked ON.

    Requests show up on the dashboard, but no emails are being received.

    If I deny a request, though, the user gets a denial email. It only seems to be email notifications that are supposed to go to the admin that are not being sent.

    I hope it's a simple fix... please let us know.
    Thanks,
    Len

  3. zaantar
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,
    very soon there will be version 3.1 which should fix this issue (it was a stupid typo).

    Please confirm it is fixed after you update MURM.

  4. strobech
    Member
    Posted 1 year ago #

    I have updated, and notification works fine now :-)

    Great, thanks!

  5. zaantar
    Member
    Plugin Author

    Posted 1 year ago #

    You are very welcome!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.