WordPress.org

Ready to get started?Download WordPress

Forums

WordPress-to-lead for Salesforce CRM
[resolved] Email not being sent to lead (6 posts)

  1. Mark Scott
    Member
    Posted 7 months ago #

    Hi

    I'm just testing the plugin.

    The lead is being created in salesforce, but The lead isn't receiving an email copy of the message.

    Have I not configured something correctly?

    http://www.framegroup.com.au/contact-us-email/

    http://wordpress.org/plugins/salesforce-wordpress-to-lead/

  2. Nick Ciske
    Member
    Plugin Author

    Posted 7 months ago #

    Did you check the spam folder?

    Can your WP install send email normally -- the plugin simply calls wp_mail -- after that it's out of my hands... if there's no local mail server, or it's not configured properly... mail won't arrive.

    You may need to install:
    http://wordpress.org/plugins/wp-mailfrom-ii/

    And/Or a SMTP plugin:
    http://wordpress.org/plugins/search.php?q=smtp

    Or alternatively:
    http://wordpress.org/plugins/wpmandrill/

    To insure reliable deliverability to end users.

  3. Mark Scott
    Member
    Posted 7 months ago #

    Nick, thanks for the quick response.

    I checked the spam folder; no mail there.

    I'll look into your suggestions and let you know.

  4. Nick Ciske
    Member
    Plugin Author

    Posted 7 months ago #

    @mark-scott, Did you get this to work?

  5. Mark Scott
    Member
    Posted 7 months ago #

    Not yet. It's an issue with the server. It's going through the change management process.

  6. Mark Scott
    Member
    Posted 5 months ago #

    Nick, my apologies, I forgot to close the loop.

    It's working fine, now.

    Thanks for your interest.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.