WordPress.org

Ready to get started?Download WordPress

Forums

Ella Uploads folder... not working? (5 posts)

  1. wsdesigns
    Member
    Posted 7 years ago #

    I want to set up an uploads folder. I've CHMOD'd my wp-content folder to 777. But I still get 'There are no attachments to show.' under Manage > Uploads. My Options > Misc show wp-content/uploads as the folder, yes to organize through month and year.
    What's going on?

  2. Samuel B
    moderator
    Posted 7 years ago #

    Did you manually create an uploads folder inside wp-content and chmod it 777 as well?

    After the 1st upload, you can chmod both back to 755.

  3. wsdesigns
    Member
    Posted 7 years ago #

    Yeah, I tried that. I made the 'uploads' folder, and chmod'd it to 777.

    Wouldn't I have to make a 2007/ directory and a 3/ directory, for March 07?

    Cuz I tried that, with all CHMOD'd to 777, and it didn't work. >.<

  4. Samuel B
    moderator
    Posted 7 years ago #

    After creating the uploads folder WP is supposed to create the rest.
    Are you sure the images were uploaded in binary?
    Sorry - just grasping.

  5. wsdesigns
    Member
    Posted 7 years ago #

    Yes, I'm sure. I've CHMOD'd everything under and including wp-content/ to 777, and I still get 'There are no attachments to show.'

    What does that mean, anyway? There are no attachements. How about showing if there's a folder, a file? Nothing.

    Can't find anything, anywhere else. All I get when I search this forum is "I have the same problem". Argh, does anyone know how to fix it???!!?!

    >.<

Topic Closed

This topic has been closed to new replies.

About this Topic