WordPress.org

Ready to get started?Download WordPress

Forums

Elegant Grunge & Photoblog (12 posts)

  1. JacksonHale
    Member
    Posted 5 years ago #

    Hello. My blog is VERY raw and I am new to blogging and WP.

    http://www.jacksonhalephotography.com
    http://www.jacksonhalephotography/blog/

    WP version 2.6.5
    Elegant Grunge Theme

    #1
    I have activated the Photoblogwidget/plugin and set it to sidebar. It does not come up on the site. What am I missing?

    #2
    I want to be able to have a photo page link at the top oif my page ultimately such as the them author does here:

    Elegant Grunge Photography Menu Header

    Can someone point me to where that is described?

    Thanks so much

  2. Boo_77
    Member
    Posted 5 years ago #

    I'm having some similar issues. My photoblog thing isn't there either.

    I am sorry I can't help you with the issues. But was wondering if you sorted them out yourself??

  3. webifiedOne
    Member
    Posted 5 years ago #

    Me, too.

    Has anyone tried to contact Michael Tyson (the theme creator) directly to see if he can fix?

    I am currently viewing two PHP files for possible bugs. They are: functions.php and tag-photoblog.php, which ship with his theme.

    Michael, help!

    PS: I just sent Michael an e-mail on this. Keep fingers crossed he will reply.

  4. webifiedOne
    Member
    Posted 5 years ago #

    OK. The solution is fixing some code in a file named functions.php.

    Thanks to Michael's wonderful help yesterday, he figured out that there is an ampersand in the php script that is not recognized correctly in some PHP installations.

    He promises to be releasing an update/patch soon.

    In the meantime, I can share with you the fixed "functions.php" file that seems to be working for me. (Use at your own risk.) Just e-mail me at benwinton at cox dot net.

  5. nathaliepelletier
    Member
    Posted 5 years ago #

    i may need to get the fix for functions.php but, my first issue is that i dont understand how/where we are supposed to place the 'photoblog'tag. can anyone let me know?

    cheers
    nathalie

    http://nathaliepelletier.com
    http://vitiligocover.com

  6. michaeltyson
    Member
    Posted 5 years ago #

    Sorry to be way slow on the uptake guys. Hopefully it's all sorted now (the latest theme version has those fixes worked in)

    nathalie: For info about tags, see Writing Posts, scroll down to 'Tags'.

  7. starsunflower
    Member
    Posted 5 years ago #

  8. starsunflower
    Member
    Posted 5 years ago #

    I accidentally made the entire block of code link to the image. Sorry. Let's try again.

    <a href="<?php echo $link ?>" rel="lightbox[photoblog]"><img src="<?php echo $thumb; ?>" width="<?php echo $width; ?>" <?php echo ($height ? "height=\"$height\"" : ""); ?> alt="<?php the_title(); ?>" title="<a href=&quot;<?php the_permalink(); ?>&quot;><?php the_title(); ?></a><?php echo ($info["description"]?" - ".$info["description"]:""); ?>" /></a>

    ?>" title="<a href=&quot;

  9. michaeltyson
    Member
    Posted 5 years ago #

    Hello - this actually isn't a bug; it's a workaround for a lightbox limitation. Lightbox takes the 'caption' text from the title tag, so if you want links as part of it, you have to put the html in there too.

  10. Embassy Skateboards
    Member
    Posted 5 years ago #

    I deleted some of the default pages that came with the theme. Was there a Photoblog page link there??

    How do I get a page just for the photoblog? If I use the widget, it makes all my sidebar info go away. Is there a way to fix this?

    I clicked Footer for the widget but it stays on the sidebar.

    http://www.embassyskateboards.com/blog/

    Thanks

  11. fauna
    Member
    Posted 5 years ago #

    I added the Photoblog tag, and activated the lightbox plugin, but no photoblog has appeared.

    Am I missing something? Is there another activation or something I'm missing?

    http://www.faunacorporation.com

    I see that others (above) seemed to have solved things. Any help would be appreciated.

  12. vitaLee
    Member
    Posted 5 years ago #

    I have problems understanding how to make this photoblog tag page running.
    Is there supposed to be such page template or what ?

Topic Closed

This topic has been closed to new replies.

About this Topic