WordPress.org

Ready to get started?Download WordPress

Forums

editor toolbar squashed or red 'x' something wrong (4 posts)

  1. painterjen
    Member
    Posted 7 years ago #

    Hi
    I am a new wordpress user - I have 2.0.4 installed via fantastico and at present am using the default theme that came with the installation. I have only added one plugin - the aksimet tht came in the package and all appeared well.

    However when I go into write a post I can see the page loading with editing boxes and the editing buttons but when it is done the buttons end up all squished up and basically invisable and unusable- perhaps something wrong in the template? This is in FF. I also see some tick boxes come down on the right hand side but they alo magically disappear when the edit page finsihed loading. In IE I get buttons but they are red 'x's. As in firefox the rhs info is invisible when completely loaded.

    So...can someone offer me a guiding hand as to what to fix and how to fix it? (i have tried a search but have not found an answer - perhaps need the right search terms to use)

  2. yosemite
    Member
    Posted 7 years ago #

    The elements you are describing use javascript, make sure you don't have anything blocking that?

  3. painterjen
    Member
    Posted 7 years ago #

    I aren't blocking it - did see that - have the javascript buttons on my firefox and both are on - the javascript errors in ff include:
    Error: Unknown property 'zoom'. Declaration dropped.
    Source File: http://blog.jensclassroom.com/blog/wp-admin/wp-admin.css
    Line: 605
    Error: Unknown property '-khtml-opacity'. Declaration dropped.
    Source File: http://blog.jensclassroom.com/blog/wp-admin/wp-admin.css
    Line: 980
    Error: Unknown property 'filter'. Declaration dropped.

    All three of these are css related but i haven;t a clue how to fix them.
    Source File: http://blog.jensclassroom.com/blog/wp-admin/wp-admin.css
    Line: 981

  4. painterjen
    Member
    Posted 7 years ago #

    I have found apost through searching - http://wordpress.org/support/topic/87169?replies=24

    I turned off the 'Use the visual rich editor when writing' and I now have buttons - what can I do to be able to use this visual rich editor???

    I hate it when features don't work.

    PS - I have double checked - JS is on in my FF and lets not forget the error was in IE as well.

Topic Closed

This topic has been closed to new replies.

About this Topic