WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Editor problems - TinyMCE issue (3 posts)

  1. bevived
    Member
    Posted 7 years ago #

    I just updated to 2.2 the other day and now when I create or edit a post when I want to add a picture or a link in the rich text editor, I get the following:

    * Insert/edit image

    Image URL

    Image description
    {$lang_insert_image_align}
    {$lang_insert_image_dimensions} x
    {$lang_insert_image_border}
    {$lang_insert_image_vspace}
    {$lang_insert_image_hspace}

    * Insert/edit link

    Link URL

    Target
    {$lang_theme_insert_link_titlefield}

    Looks to me, like there is something missing somewhere that converts the tags to the proper text (and it does convert it for some, but not all as you can see), but I have deleted and re-uploaded all files repeatedly now, to make sure all files are uploaded (I had previously deleted wp-includes and wp-admin), and now I don't know what to do to fix this. Does anyone know what is causing this error? Which file is responsible for replacing the code with the text?
    Thanks.

  2. bevived
    Member
    Posted 7 years ago #

    *bump* I still need help with this, anyone?

  3. gaguillen
    Member
    Posted 7 years ago #

    I also need help with this issue. At least I am not able to create a link with the editor. I have to work with code. Thanks in advance for your help!
    Gabriel

Topic Closed

This topic has been closed to new replies.

About this Topic