WordPress.org

Ready to get started?Download WordPress

Forums

Editor Problem ( i guess it is a bug) (12 posts)

  1. ala101
    Member
    Posted 7 years ago #

    Hello !
    I have just installed the newest version of wordpress (2.1.2) on my new website. Everything is working fine but iam facing some problems with the wordpress Editor , have a look please :
    http://www.vjpg.com/out.php/i1749_wysiwyg.JPG

    Notes :
    The problem is the same in FF and IE7 , Javascript is enabled in both browsers.
    - iam not the only one who is facing this problem, i know more users facing same problem
    - We are facing this problem with the Arabic version which is available from http://arabic.wordpress.net/

  2. Zoutesnor
    Member
    Posted 7 years ago #

    If your problem is the buttons being in English, there's some discussion over editor buttons here. In the discussion several ways of customizing buttons are mentioned.

  3. ala101
    Member
    Posted 7 years ago #

    nop!
    the main problem is that there should be 2 buttons that switch between visual editor and normal editor.. they are not available !

  4. thelazygeisha
    Member
    Posted 7 years ago #

    Oh that? Well, Otto42 said his was working fine, so I wouldn't worry about it.

    This seems to be an ongoing (still yet unaddressed issue) about TinyMCE changes from 2.0x to 2.1.x versions. Switching between Code/Visual editor seems to be a problem that isn't happening, or is it?

  5. Chris_K
    Member
    Posted 7 years ago #

    Well, you'll want to start by turning it back on. It seems some of the upgrades turn off the visual rich editor.

    Users -> Your Profile
    Top check box, check it and save.

  6. ala101
    Member
    Posted 7 years ago #

    HandySolo, i did that already be4 :(

  7. Chris_K
    Member
    Posted 7 years ago #

    Cleared browser cache too? (ctrl-F5 in many browsers)

    What browser are you using?
    Is Javascript (not Java) enabled?

  8. ala101
    Member
    Posted 7 years ago #

    yea, browser cache cleared , All Javascript are enabled.
    I use FF as my main browser.

  9. Chris_K
    Member
    Posted 7 years ago #

    What FF extensions are you running -- have you tried with them disabled?

    We've also had some issues with folks running the pro version of ZoneAlarm for some reason. Are you running that by chance?

  10. ala101
    Member
    Posted 7 years ago #

    no.
    even if the problem is in FF, i face the same problem in IE7 !
    :(

  11. ala101
    Member
    Posted 7 years ago #

    Up!
    plz help!

  12. ala101
    Member
    Posted 7 years ago #

    could the problem be only in the arabic copy of wordpress which i got from http://arabic.wordpress.net/ ?
    please test that copy for us!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags