WordPress.org

Ready to get started?Download WordPress

Forums

Editor is messing the whole thing up! (3 posts)

  1. Pascalll
    Member
    Posted 5 years ago #

    Hello everyone,

    I am using the wp-codebox on my blog to post code.
    To do this i need to switch to html editor and do like
    <pre lang="php">CODE</pre>

    Works perfect :)

    Only when I edit other posts without code in it i jsut switch to wysiwyg mode.

    But here comes the problem... When i after a coupl of days decide to edit a post with codeboxes in it it opens in wysiwyg mode by default because i edited another post before that in that mode.

    but when i open it in wysiwyg mode the WHOLE posts gets messed up, just lik the half of it just DISAPEARED! I just lost 50% of my article an hour ago where i worked sooooo long at...

    How comes this happens when you open posts made in html mode in wysiwyg mode...

  2. Jeremy Clark
    Moderator
    Posted 5 years ago #

    Just turn off the WYSIWYG editor, it's in the link of your name on your blog dashboard. Uncheck the use visual editor box.

  3. Pascalll
    Member
    Posted 5 years ago #

    Actually i would like to use the WYSIWYG editor to... Only switch to html mode when i need to make a codebox....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags