WordPress.org

Ready to get started?Download WordPress

Forums

mb.YTPlayer for background videos
[resolved] editor for articles don't work (12 posts)

  1. Tony Bellardi
    Member
    Posted 1 year ago #

    if mb.YTPlayer background video is activated i can't use the normal editor and edit the articles in admin :( have you idea why ?? thanks a lot for the splendid plugin !

    a photo of the problem http://www.tonybellardi.net/wp-content/uploads/2013/06/Schermata-2013-06-14-alle-09.38.36.png

    http://wordpress.org/extend/plugins/wpmbytplayer/

  2. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Can you look at the javascript console and tell me what is the error you are getting?

    You can try downloading locally on your computer the plugin and then uploading it via FTP into the plugin folder of your WordPress instance.
    Some providers set wrong permissions to the downloaded files if downloaded directly from the WP backoffice; uploading the plugin via FTP solves the permission issue.

  3. Tony Bellardi
    Member
    Posted 1 year ago #

    i have tryed upload with FTP but same problem :I i have sent you the errors in email ! thanks..

    if i understend are thise:

    Failed to load resource: the server responded with a status of 404 (Not Found) http://www.tonybellardi.net/wp-content/plugins/set-fav-icon/images/icon_pref_settings.gif
    2Uncaught ReferenceError: switchEditors is not defined post.php:306
    Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://www.tonybellardi.net/wp-content/plugins/wpmbytplayer/ytptinymce/tiny…252Fwp-content%252Fplugins%26charset%3DUTF-8%26donate%3Dtrue&ver=358-23224
    Failed to load: http://www.tonybellardi.net/wp-content/plugins/wpmbytplayer/ytptinymce/tiny…ybellardi.net%252Fwp-content%252Fplugins%26charset%3DUTF-8%26donate%3Dtrue tiny_mce.js:1

  4. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    the error referring to the YTPlayer component is that one:

    Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://www.tonybellardi.net/wp-content/plugins/wpmbytplayer/ytptinymce/tiny…252Fwp-content%252Fplugins%26charset%3DUTF-8%26donate%3Dtrue&ver=358-23224

    And the 500 status means forbidden.

    You should verify what permission the 'tinymceytplayer.js.php' file and the 'ytptinymce' parent folder have and set them to read and write for all.

    You can both verify on your local computer and then upload the folder plugin or directly via your FTP client.

    It happens the same on a installation and that solved the problem.

    Hope this can help you,
    Matteo

  5. Tony Bellardi
    Member
    Posted 1 year ago #

    Matteo ma parli mica italiano ???

  6. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Certo che parlo italiano :-) Sono italiano...
    Sei riuscito a risolvere il problema?
    Ho avuto lo stesso comportamento sui server di Aruba e, come ti ho detto, era un problema di permessi sui file installati. Modificando quelli (e purtroppo va fatto ad ogni aggiornamento) tutto funziona.

    Succede per il file javascript dell'editor del TinyMCE al quale vengono passati dei parametri via Query string (sulla URL).

    Ciao,
    Matteo

  7. Tony Bellardi
    Member
    Posted 1 year ago #

    Che piacere trovare un Italiano ogni tanto :)

    Non ho ancora risolto, per permessi di parla di quelli sulla cartella del plugin ? o su cosa altro !? magari non capisco io :(

    allego foto:

  8. Tony Bellardi
    Member
    Posted 1 year ago #

  9. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Devi modificare i permessi ai file contenuti nel folder ytptynimce.
    Comunque se ti scarichi il plugin in locale e lo carichi su Aruba via FTP dovrebbe funzionarti. Io ho risolto così.

  10. Tony Bellardi
    Member
    Posted 1 year ago #

    allora ho provato sia ad upparlo da ftp sia a dare i permessi a ytptynimce ma ancora niente ... che ci metta del tempo ad assegnarli ?

  11. pupunzi
    Member
    Plugin Author

    Posted 1 year ago #

    Ma hai dato tutti i permessi anche hai file contenuti nei folders?
    I files devono avere tutti il permesso "execute".
    ecco una schermata:
    https://dl.dropboxusercontent.com/u/1976976/YTP.png

    tutti i files devono essere configurati così.

    Ciao,
    Matteo

  12. Tony Bellardi
    Member
    Posted 1 year ago #

    Tutto ok ! Grazie Matteo !!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.