WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] "Editor" feature gone from Appearance in 3.1 (6 posts)

  1. trivum
    Member
    Posted 3 years ago #

    Just upgraded to 3.1, and I noticed the "Editor" button under "Appearance" is now gone. ... Tried it with the Twenty-ten theme to make sure it wasn't a theme issue. No matter which theme I choose, it doesn't show.

    On another site (which isn't using the twenty-ten theme), it still shows.

    Any solutions?

  2. trivum
    Member
    Posted 3 years ago #

    It seems that the difference between two sites might be that one has networked blogs enabled and the other is a single install.

    Any ideas for how to get the editor function back for the network enabled site? (That's the one I could really use it on.)

  3. trivum
    Member
    Posted 3 years ago #

    Ok, it is only with networked blogs.

    It seems you have to click on the "Network Admin" link in the top right-hand corner, and then a Themes section appears in the left column. In that section, there is an Editor option.

  4. secretstevie
    Member
    Posted 3 years ago #

    Wonderful, thanks for posting the solution. I was wracking my brain trying to figure out where it went!!

  5. chrismarx
    Member
    Posted 3 years ago #

    Yeah, same here, good tip-

  6. J R
    Member
    Posted 2 years ago #

    I lost my 'editor' link inadvertently after an install/activation/configuration of the WP-Security plug-in, under which there is a check box to remove the editor capability from the back end within the Tweek System settings page.

    It took the link/privilege away from the Administrator too unexpectedly.

    I un-checked the box and the link/privilege came back.

Topic Closed

This topic has been closed to new replies.

About this Topic