WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Editor does not work. First installation (6 posts)

  1. old_slingers
    Member
    Posted 9 months ago #

    Installation seemed to go ok, and I can access the dashboard. However the visual editor does not work. There is no toolbar to do things like bold. I can not enter text. If I try to use the "quick press" section it appears to disconnect my wifi every time

  2. esmi
    Theme Diva & Forum Moderator
    Posted 9 months ago #

    Try re-uploading all files & folders from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. old_slingers
    Member
    Posted 9 months ago #

    Thanks. I deleted everything from my website including the database. I removed all trace of the previous download of wordpress including the folders into which it had been extracted. Did a fresh download, installed new mysql db. extracted WP and copied it to www folder of website and ran install. Same problem!

  4. old_slingers
    Member
    Posted 9 months ago #

    Anyone out there able to help with this one. I just do not have a clue what to do now apart from give up on wordpress which seems a shame. It must be obvious but I can't see it!!

  5. esmi
    Theme Diva & Forum Moderator
    Posted 9 months ago #

    Try adding define('SCRIPT_DEBUG', true);to the bottom of your wp-config.php file (just before the require_once line).

  6. old_slingers
    Member
    Posted 8 months ago #

    That seemed to work, thank you

Reply

You must log in to post.

About this Topic