WordPress.org

Ready to get started?Download WordPress

Forums

Editing Posts..Browser hangs!! REALLY Annoying!!! (21 posts)

  1. saiajin
    Member
    Posted 8 years ago #

    ok this is killing me...I created a blog for a client....but anytime a post is edited and then U hit submit..the browser just goes and goes ..and I must hit stop and refresh everytime I change a post..well the client is telling me he is done and WordPress sucks..and so now I am tasked with posting his blogs from email..THIS SUX....I have been trying to tell him that WordPress is the ONE but I can't back it up right now..so frustrating.... I thought it might be Tiny MCE but I changed to WYSI...but it still hangs..I am using WP1.52 and have tried Firefox and IE....

    any one have this problems or have any suggestion?!!! I'm still trolling the forums looking....8 (

  2. VaamYob
    Member
    Posted 8 years ago #

    Maybe you can turn off the pinging/tagging. Those things can make it SEEM like the browser/wordpress is hung when you're editing/saving posts.

  3. Mark (podz)
    Support Maven
    Posted 8 years ago #

    How many update services are you pinging ?

  4. saiajin
    Member
    Posted 8 years ago #

    OK excuse my total ignorance here but where are these functions? and how and why do I need to set them..... sorry for the Newb out... I see the "allow pings" checkbox when I post.... Podz...sorry I have no idea..how can I check that?

  5. doubledubs
    Member
    Posted 8 years ago #

    podz:

    I posted a similar question a week ago with no responses. I had no idea that the number of update services could have been the issue. I'm pinging about 70 and it takes perhaps 3-5 minutes every time I publish, or save an already published post. When I just save and edit, it's done in 15 seconds.

    Thanks for the answer!!! I'll be testing this theory out. Makes waiting worth it since the pings are important to me.

    -Dubs

  6. Mark (podz)
    Support Maven
    Posted 8 years ago #

    SEVENTY !!!!!!!!!!!!!!!!!!!!

    That's the problem, not WP !

  7. saiajin
    Member
    Posted 8 years ago #

    How Do I check this Podz?

  8. VaamYob
    Member
    Posted 8 years ago #

    The guy with 70 is different from the original poster (I think).

  9. saiajin
    Member
    Posted 8 years ago #

    I am the orginal poster..I am clueless...I don't have seventy update services...I don't know what they are...HELP my post got hijacked!!!

  10. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Update Services
    In Options > Writing, scroll down.

    (And what versiopn of WP are you using ?)

  11. saiajin
    Member
    Posted 8 years ago #

    OK I have one update service..

    http://rpc.pingomatic.com/

    and I am using WP1.5.2

    thanks for any help!!

  12. Mark (podz)
    Support Maven
    Posted 8 years ago #

    First - has the other person added plugins ?
    Second - TinyMCE is in 2.0 ?

    You could upgrade if indeed you are using 1.5.2

    What happens if he uses another browser ?

    Do YOU see this happening ?

  13. saiajin
    Member
    Posted 8 years ago #

    HE has not added any plugins himself....

    I have been usng Tiny MCE for 1.5.2 for a while I have it off now...and am using WYSI

    My host hasn't set up the 2.0 upgrade path yet..and I am weary of doing it manually....

    we have tried this on FF and IE for Mac & PC..as well as safari

    I see all this happening..when I hit submit I open the blog page in a new tab....and keep hitting refresh till I see the changes take.....then hit stop on the submit page ..then refresh to continue editing..... Thats my work around..... 8 (

  14. saiajin
    Member
    Posted 8 years ago #

    could plugins that are installed but deactivated cause any problems?

  15. saiajin
    Member
    Posted 8 years ago #

    well I deactivated ALL plugins and it stills hangs badly..... 8 (

    anybody have any clues?

    BTW I went back to Tiny MCE because the WYSI one wasn't playing nice with my Photo Album

  16. saiajin
    Member
    Posted 8 years ago #

    Just Refreshing the topic in hopes of an answer 8 )

  17. Ovidiu
    Member
    Posted 8 years ago #

    same problem here, after installing severall plugins, wp hangs when editing...

    I had to restart apache and mysql and the all worked fine again...

    If I start editinjg and my browser hangs(IExplore), I can open another browser (firefox) and work there. If I start editing with firefox, then IE stil works fine...

    So I cannot edit anything at the moment, other wise all works fine. using the latest version of wp.#

    any clues, please?

  18. Michael Bishop

    Posted 8 years ago #

    You say "after installing several plugins". Have you tried turning off the plugins one by one to see if one of them is the cause?

    Also, do you have a lot of links in your posts? And finally, under options-->Writing , for update services, how many do you have?

  19. Ovidiu
    Member
    Posted 8 years ago #

    I will try turning off some plugins, but I am not sure which were the last added...

    the posts do not have many links, at most 5 links, but only to local images on my server.

    only one: http://rpc.pingomatic.com/

  20. Ovidiu
    Member
    Posted 8 years ago #

    it looks like it was this plugin: http://rudd-o.com/projects/wp-validator/ that was causing the error

  21. rwgraeber
    Member
    Posted 8 years ago #

    For what it's worth. I was having the same problem. When I took pingomatic out of my update services, the hanging stopped.

Topic Closed

This topic has been closed to new replies.

About this Topic