WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Editing php.ini file? (3 posts)

  1. driftingfocus
    Member
    Posted 5 years ago #

    When I try to upload an image to my new self-hosted blog, I get this message:

    This file is too big. Your php.ini upload_max_filesize is 2M.

    Is there a way to edit that file?

  2. stvwlf
    Member
    Posted 5 years ago #

    That depends on how your webhost has the server configured. You are best to ask that question of your webhost. Some hosts have a way that you can have a local php.ini that you can edit that overrides the server's default settings.

    On the other hand, you shouldn't be uploading an image over 2 megs in size in the first place. That would be an right-from-the-camera image size. Images should first be reduced in size with image software before being uploaded. Most web images are under 100K, a twentieth of 2 megabytes. There still are many people on dialup internet connections, and a 2 megabyte download for them takes a long time.

  3. driftingfocus
    Member
    Posted 5 years ago #

    I'm aware about the image size. However, the same also goes for any file I will be needing to upload, some of which are naturally, large, like video. It's less about the "images" and more about the limitation.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags