WordPress.org

Ready to get started?Download WordPress

Forums

Editing Issues -- WP Hates Pronouns, Adverbs, Passive Voice, Etc.? (3 posts)

  1. mjwadeesq
    Member
    Posted 4 years ago #

    For the past several months we have been having serious posting and editing issues. Trying to save or publish a post sometimes leads to a complete failure, and then other times a post simply can't be edited the way you want. I have spent hours going through a post, word by word, and adding only one word at a time before saving a draft only to find that WP had a tizzy because of the word "from" in a sentence. When I changed it to "fr0m" the post would publish. Yet, it's never the same words or word combinations, and it doesn't happen for every post.

    Lately, no matter what is drafted, the first attempted save or publish ALWAYS fails. I've been drafting a little bit, copying it, and then trying to save (which fails), then going to the "edit posts" screen and finding the draft there. I have been able to edit just fine after that -- until today. This post had another "from" problem (and didn't like "somewhere" either), which I rectified, but it won't let me include a link to another site's post (to which I am quoting and referring throughout my post).

    What gives?

  2. Sounds like Mod Security again :/

    Same error as http://wordpress.org/support/topic/285734

    Try this: http://wordpress.org/support/topic/256526

  3. mjwadeesq
    Member
    Posted 4 years ago #

    Thanks, Ipstenu. I'll give that a shot and report back. Looking at the other threads, that does appear to be the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic