WordPress.org

Ready to get started?Download WordPress

Forums

Dynamic Featured Image
[resolved] Edited images not showing up (11 posts)

  1. sabinevi
    Member
    Posted 2 months ago #

    Thanks for your wonderful plugin Ankit, I use it a lot. Today I found that images that have been edited in the WP media editor do not show up in the backend nor in the frontend. Maybe you can have a look at it.

    https://wordpress.org/plugins/dynamic-featured-image/

  2. Ankit Pokhrel
    Member
    Plugin Author

    Posted 2 months ago #

    Hello Sabinevi,

    Glad to know that you like the plugin. Sadly you need to re-enter all images or need to manage image url in the database manually. The changes in this version was made to make the plugin more generic. Sorry for any inconvenience caused. You can continue using the previous version if you like.

    Following warning is in the plugin page.

    Attention! If you upgrade from 3.0.1 to 3.1.0 you need to re-enter all images
    or manage image url in the database manually. The plugins find the image folder
    automatically from ver. 3.1.0.

    Thanks,
    Ankit

  3. sabinevi
    Member
    Posted 2 months ago #

    Sorry but your answer does not refer to the problem I am experiencing with the plugin. The problem also occurred in version 3.0.1 so it's not an update-problem. You can reproduce it with the following steps:
    - Upload an image to the media library
    - Edit the image by clicking the Edit-link in the list of images in the media-editor
    - rotate or crop the image and save the edited version
    - now add the edited image to a post or page through the Dynamic Featured Image box and save the post
    The Dynamic Featured Image box should show the image you just added but it doesn't.

    The edited image DOES show up on the website by the way so that part you can skip.

  4. Ankit Pokhrel
    Member
    Plugin Author

    Posted 2 months ago #

    Thank you sabinevi. I can reproduce the issue. Can you please open the issue at github ?

  5. sabinevi
    Member
    Posted 2 months ago #

    Done after some more testing. I found another scenario where the image is not showing up in the backend: if you pick an image from the Media Library that has been uploaded to another page or post. Hope this helps.

  6. Ankit Pokhrel
    Member
    Plugin Author

    Posted 2 weeks ago #

    This issue has been resolved in the upcoming version.

  7. covoiturage
    Member
    Posted 4 days ago #

    Hi,

    when i upload an image as featured image, every thing is working fine but i cannot see this featured image on the page it should be.

    thanks in advance

  8. sabinevi
    Member
    Posted 3 days ago #

    Hi covoiturage,

    Can you share the php code you are using to show the image on the page?

  9. covoiturage
    Member
    Posted 2 days ago #

    Hi,

    thanks for replying. ohhh i am not sure if i know it :) Please, can you tell me in general where this code is?

    thanks so much

  10. sabinevi
    Member
    Posted 2 days ago #

    Did you read the description of the plugin? The usage is explained there but I admit, you will need some knowledge of PHP.

  11. covoiturage
    Member
    Posted 1 day ago #

    ok

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.