WordPress.org

Ready to get started?Download WordPress

Forums

WP-Members
[resolved] "Edit Profile" page not working (3 posts)

  1. cwendt01
    Member
    Posted 8 months ago #

    I'm not 100% sure if this is due to the WP version (3.8) or that potentially I'm setting the plugin up wrong (my first time using it), but I can't get the "Edit Profile" page to work. Right now it simply shows up as an empty page with no fields.

    I've gone to Settings > WP-Members > Manage Options and updated the "User Profile Page" to point to the appropriate page. I have that page set to "Blocked," but no other special settings, and currently no content on the page.

    I haven't found any documentation saying I need to place a special shortcode on that page or anything either... Am I missing something here, or is it straight-up broken in 3.8?

    http://wordpress.org/plugins/wp-members/

  2. Chad Butler
    Member
    Plugin Author

    Posted 8 months ago #

    Please tell me you're not one of the people who marked 2.8.10 as broken with WP 3.8 because this is the result of "operator error," not a broken plugin ;-)

    You need the [wp-members page="user-profile"] shortcode on the page that you set for that setting. And the page should not be blocked.

    This information is discussed in the plugin documentation in several locations, but most notably the Quick Start Guide and the User Guide section on the plugin Options Tab.

  3. cwendt01
    Member
    Posted 8 months ago #

    Yes, yes I'm one of those people hahaha. :) And I'm actually really happy it's "operator error," since that means it's an easy fix!

    I've updated my page to include that shortcode -- I don't know why I completely skimmed over seeing you had a Quick Star Guide -- and now my page is working correctly, yay!

    To be fair, I'll go back and mark the plugin as "works!" now and give you a much-deserved 5 star rating. Thanks so much for the fast reply, you saved my butt!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.