WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Edit Posts Screen Not Displaying Correctly (edit.php) (6 posts)

  1. mrsolutions
    Member
    Posted 5 years ago #

    When I go to the post overview screen (/wp-admin/edit.php) the list of posts doesn't display properly.

    In Firefox the date is off to the side of the screen so I can't see it and the post numbers (below) don't line up.
    * All (55) |
    * Published (51) |
    * Pending Review (4)

    In IE the date is even worse and the date text is visible but written one letter at a time vertically.

    How can I fix this? Has been like it since 2.7.1.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems.

  3. mrsolutions
    Member
    Posted 5 years ago #

    Thanks, it was an outdated SEO Title Tag plugin that was causing it. Upgraded and now fixed.

  4. manoelcampos
    Member
    Posted 4 years ago #

    Hello. I'm with the same problem. I disabled all plugins, activated the default theme, installed a new unmodified theme, and doen't work. When I try to edit a post, the page only shows the text below:

    Thank you for creating with WordPress. | Documentation | Feedback
    Version 2.9.2

    And the HTML generated is:

    <div class="clear"></div></div><!-- wpbody-content -->
    <div class="clear"></div></div><!-- wpbody -->
    <div class="clear"></div></div><!-- wpcontent -->
    </div><!-- wpwrap -->
    <div id="footer">
    <p id="footer-left" class="alignleft"><span id="footer-thankyou">Thank you for creating with WordPress.</span> | Documentation | Feedback</p>
    <p id="footer-upgrade" class="alignright">Version 2.9.2</p>
    <div class="clear"></div>
    </div>

    <script type="text/javascript">if(typeof wpOnload=='function')wpOnload();</script>
    </body>
    </html>

  5. visualrinse
    Member
    Posted 4 years ago #

    I am experience the exact same thing as of yesterday. I am using 2.9.2.

  6. manoelcampos
    Member
    Posted 4 years ago #

    I used automatic reinstall, accessing http://MY_BLOG_URL/wp-admin/update-core.php, and the problem was fixed. I didn't lose any configuration.

    I get the answer at portuguese forum at pt.wordpress.org

Topic Closed

This topic has been closed to new replies.

About this Topic