WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] edit page width in mystique theme (5 posts)

  1. sach6606
    Member
    Posted 4 years ago #

    actually i need to change the page width from the default 940px to 980px,
    for my website 123freshers.com.

    i tried to edit stylesheet.css, but of no use.
    also i dont want to compromise in appearance, need help urgent.....

  2. flamenco
    Member
    Posted 4 years ago #

    Hi, Mystique is a nice theme, I have used it on a site. I just checked it, and no "magic site width changer" like a very few themes have. btw, Mystique used to have a snarky and snotty warning to IE users essentially saying that their browser sucks. (It does suck, of course, but I hid this with CSS - I like to get paid for my work. I believe the latest version does not have this callowism).

    Changing the width in a WP theme can be a big deal. My first thought would be to keep searching in the CSS for the string "980"... it's likely, though not certain, that they will all need to change. Do backups first, or you will be sorry.

    Let's say that you find all spots that need to change. You still may not be done... other things within DIV's may need to be re-arranged. So until you're absolutely certain that you need 40 little extra pixels, realize that it's probably a bigger deal than you think. If you're not fluent in CSS, trying to change this fast will be asking for it.

    Good luck, Dave

  3. digitalnature
    Member
    Posted 4 years ago #

    Hi there

    to set a custom page width, select the "fluid width" option and in the user css field paste:
    .page-content{max-width:980px;}

    the ie 6 warning is still there and I'm actually thinking to remove the little ie 6 support it has, and disable the theme front end completely for this browser.

  4. suarasunnah
    Member
    Posted 4 years ago #

    hoho. thanks, digitalnature. that's so helpful.

  5. tekblom
    Member
    Posted 3 years ago #

    Hi digitalnature and other mystique-users,

    I am right now situated in Bolivia for some voluntary work where we right now are helping a school with a homepage. I am using mystique and really enjoying it! Unfortunaly when I had a look in IE6 thing looked messy and as I read from above you maybe have taken away the support that existed for IE6. The problem is that a lot of people in Bolivia has IE6.

    Do you know any quickfix I can do?

    Here is a screenshot of the page:
    http://www.infocalscz.edu.bo/wp/Untitled-2.png

    Some quickfix that could "rescue" the page:
    1 ) Remove/fix the arrows in the menu (it shows both arrows in wrong place)
    2 ) Get the background again that is behind the content
    3 ) Make pressed/hovered menubutton be covered totaly in blue (look at INICIO on screenshoot)

    If I could get help or hints on how to deal with some of this issues I would be very greatful!

    Thanks for a great theme!

    I am using Mystique 2.4.2 and wordpress 2.9.2.

    Look at the page on: http://www.infocalscz.edu.bo/wp/

Topic Closed

This topic has been closed to new replies.

About this Topic