WordPress.org

Ready to get started?Download WordPress

Forums

AWSOM News Announcement
Edit interface unavailable in 3.5? (4 posts)

  1. duffcub
    Member
    Posted 1 year ago #

    Just upgraded to 3.5, and this plugin no longer works. Any plans to update this to work with the current version? Attempts to fake the URL on the old edit interface results in insufficient permissions errors.

    http://wordpress.org/extend/plugins/awsom-news-announcement/

  2. Li-An
    Member
    Posted 1 year ago #

    I have no problem with WP 3.5.1. Everything works nice. Maybe you should test with no other plugin activated and default theme.

  3. duffcub
    Member
    Posted 1 year ago #

    I've tried this on a fresh installation of 3.5.1, and I can't get Awsom News to work at all. The plugin activates, but I get no option in the menu to access the configuration, and by manually entering the edit URL, I get a permissions error. Any other ideas welcome!

  4. Li-An
    Member
    Posted 1 year ago #

    Well, it's hard to help you... as it works nice on my site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.