WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] edit image in post not working after upgrade single install (6 posts)

  1. dlawrence
    Member
    Posted 2 years ago #

    Having an issue since 3.3 unable to edit an image in a post. hovering over the image gives 2 options.. one to edit, one to delete. Clicking the edit button brings up a 404 page (The page you are looking for no longer exists. Perhaps you can return back to the site's homepage and see if you can find what you are looking for. Or, you can try finding it with the information below.) disabled all plugins.. still had issue. cleared cache/cookies updated all browsers.. chrome/firefox and ie (i know) still had issue. with all plugins deactive installed hotfix (hoping it would fix) no such luck. still have issue.. cannot post link to inside wordpress but happy to pass info to moderators if needed..

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. dlawrence
    Member
    Posted 2 years ago #

    i have tried 2011, i have tried reset.. will try fresh download.. and let you know.. that was my next move.. thanks

  4. dlawrence
    Member
    Posted 2 years ago #

    no go... still get 404...

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  6. dlawrence
    Member
    Posted 2 years ago #

    esmi it's not wordpress files that cause the issue its a line in my htaccess that suddenly causing it.. redirecting all .html to .php ..I've opened a new thread.. here: new thread

Topic Closed

This topic has been closed to new replies.

About this Topic