WordPress.org

Ready to get started?Download WordPress

Forums

Edit and Save Problems (12 posts)

  1. animemike
    Member
    Posted 4 years ago #

    I have a big page i edit and save alot

    Anyways i cant Save it now no matter what i do
    I deleted all the text/links and just added "2grgrgrgh" test to it
    Saved it and my old Text and links was back
    No matter what i do i cant change any info on it?

    Help plz

  2. animemike
    Member
    Posted 4 years ago #

    Updata Page i mean not save

  3. mkirkwag
    Member
    Posted 4 years ago #

    I'm not expert, but one of things I do when I can't save is make my change, step out of the post (back to dashboard) empty my browser's cache and restart the browser.
    Changing back and forth between visual editor and html view can cause save problems, but that doesn't sound like what you're doing. Sorry if this is no help.

  4. animemike
    Member
    Posted 4 years ago #

    Thanks mate i tryed that without any luck :(

  5. I have a big page i edit and save alot

    How big are we talking? I mean, as unlikely as it is, you may have actually hit the page length limit.

    http://wordpress.org/support/topic/256910?replies=27

  6. animemike
    Member
    Posted 4 years ago #

    Word count: 1511 and 98% of them are links

    http://www.myanimeisland.com/anime-list/

    i have tons of 404 so i need to change them asap

    Thanks

  7. From Otto:

    Quick fix: Add this to your wp-config.php (at the top):

    ini_set('pcre.recursion_limit',20000000);
    ini_set('pcre.backtrack_limit',10000000);

    Might work. Might not.

    This is an extremely rare problem, so no, I don't think it should be stickied. Not much WP can do about it anyway, it's a PHP setting thing.

  8. animemike
    Member
    Posted 4 years ago #

    No good mate i delete the whole page and added HHH and saved and it took its time refreshed and all my old post was back again :(

  9. Can you edit any other page?

  10. animemike
    Member
    Posted 4 years ago #

    Its not letting me at all now

  11. That's helpful, actually :)

    Do you have phpMyAdmin access to your database? You may want to try optimizing your DB.

  12. animemike
    Member
    Posted 4 years ago #

    I found the problem mate

    it was the new "Dean's FCKEditor For WordPress"

    Thanks again

Topic Closed

This topic has been closed to new replies.

About this Topic