WordPress.org

Ready to get started?Download WordPress

Forums

Ebay Banner through CJ Smartzone not showing correctly? (6 posts)

  1. kingpro
    Member
    Posted 6 years ago #

    Hi, wondering if it is just my browser because I have a banner that is not showing though you can click on where it is supposed to be and it goes to the correct link.

    My site is http://www.kingprojectors.com/, an on this page below the P.S in bold, there should be an ebay banner but for some reason it is not showing. Can someone check and also let me know if I do have an issue.

  2. kingpro
    Member
    Posted 6 years ago #

    Also should add this banner add is through the smartzone at Commison Junction, if that helps.

  3. jackiedobson
    Member
    Posted 6 years ago #

    Might help us help you if you told us what specifically you've done to get that banner in there. I don't see any banner though.

  4. kingpro
    Member
    Posted 6 years ago #

    Sorry guess I was hoping it was just my browser, so yes, what I did was add the following code to that particular page:

    <script src="http://www.qksz.net/1e-enr6" type="text/javascript" language="javascript"> </script>

    Hope that helps.

  5. kingpro
    Member
    Posted 6 years ago #

    And also it appears to be there just not showing, cause when I take my mouse over it the selector does change and I can click on it, and it goes to the correct place.

  6. moshu
    Member
    Posted 6 years ago #

    Using_Javascript - reading the docs always helps.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.