WordPress.org

Ready to get started?Download WordPress

Forums

Page navi slider
[resolved] Easy way to replace pagination (7 posts)

  1. cryogenn
    Member
    Posted 9 months ago #

    Does anyone know an easy way to replace the current theme's pagination and just have Page Navi show up?

    I used the option to place Page Navi before the footer on one site and it worked fine but doing that on another site is throwing off where the slider is showing up because I have some more widgets in my left sidebar that pushed down the Page Navi slider.

    The theme I use is Canvas and I figured out how to hide the current pagination but not how to replace the "page numbers and next" with the Page Navi slider.

    http://wordpress.org/plugins/page-navi-slider/

  2. cryogenn
    Member
    Posted 9 months ago #

    Actually, I figured it out. In Canvas there is a file called "theme-woocommerce.php" and on line 140 there is woo_pagenav();

    So I commented that out and right under it, placed:

    page_navi_slider();

    And that solved the problem with replacing the default page numbering setup.

  3. Iznogood1
    Member
    Plugin Author

    Posted 9 months ago #

    Happy to see that you solved your issue.

    Could you send me the address of your site.
    I am curious to look at some sites using the plugin.

    Thanks

  4. cryogenn
    Member
    Posted 9 months ago #

    Is there anyway to contact you outside of WordPress? I checked your plugin's readme but didn't see any email in there.

    I cannot (should not) post the site here because it is for an adult toy store and not a "regular" site.

  5. Posting email addresses is discouraged here but if you look on line 9 of the page-navi-slider.php file you may find the information that you are looking for...

    http://plugins.trac.wordpress.org/browser/page-navi-slider/trunk/page-navi-slider.php

  6. cryogenn
    Member
    Posted 9 months ago #

    Cool thanks, found it.

  7. cryogenn
    Member
    Posted 9 months ago #

    Marking as resolved, the option wasn't there in the last post.

Reply

You must log in to post.

About this Plugin

About this Topic