WordPress.org

Ready to get started?Download WordPress

Forums

Easy Modal
[resolved] easy modal update broken (4 posts)

  1. kurachst
    Member
    Posted 2 years ago #

    Both of the following messages have occurred since I updated and I don't know what is wrong - Working to figure it out but would love some help if someone has figured it out.

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/thrivea6/public_html/wp-content/plugins/easy-modal/includes/easy-modal.class.php on line 75

    Warning: Invalid argument supplied for foreach() in /home/thrivea6/public_html/wp-content/plugins/easy-modal/includes/easy-modal.class.php on line 200

    I'll update a fix if I figure it out

  2. kurachst
    Member
    Posted 2 years ago #

    Fixed...

    Posted August 16, 2011 at 4:55 pm | Permalink
    Very sorry about that. That occurs mainly because the structure of the saved data has changed greatly. I think you will find that if you deactivate and reactivate the plugin you will no longer get that message. It occurs only when upgrading for the first time from an older version. I do appologize.

  3. johnmac78
    Member
    Posted 2 years ago #

    I'm getting the same messages - an error on line 200, and then line 75 when I click on the "Add new modal button". I can add info to the modal fields, but saving settings doesn't work.

    I've deactivated/reactivated as suggested above, but the problem persists. Any other solutions out there?

  4. danieliser
    Member
    Plugin Author

    Posted 2 years ago #

    Can you give me more details on your errors? I would be glad to work out a solution for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags