WordPress.org

Ready to get started?Download WordPress

Forums

Easy Modal
Easy Modal stopped working with WordPress 3.9 (3 posts)

  1. lindsaywiggin77
    Member
    Posted 2 months ago #

    I have Easy Modal set up on page on my website, since I have updated to WordPress 3.9 it has stopped working - http://www.fsc.uk.com/the-team/

    The window should open by clicking each polaroid. Can you shed any light on this?

    Thanks

  2. danieliser
    Member
    Plugin Author

    Posted 2 months ago #

    Have you made any recent changes? Did anything else update when you updated WP? themes changes / updates etc?

    I dont see any output in your footer for anything except google analytics. This may indicate your theme isnt using wp_footer();

    Also i noticed you have a lot of scripts hardcoded into your theme, this is bad because your currently loading 2 versions of jQuery, not only can this cause havoc, but can also increase load time drastically.

    check out wp_enqueue_script and wp_enqueue_style

  3. lindsaywiggin77
    Member
    Posted 2 months ago #

    No I just carried out an update to WordPress. I didn't build the site originally so can you clarify if the theme isn't using wp_footer(); does that explain why the plug in is not working? Also the scripts issue is a little above my expertise, so I can contact the person who originally built the site to rectify this - again could this be conflicting with the plugin do you think?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.