WordPress.org

Ready to get started?Download WordPress

Forums

Easy Media Gallery
[closed] Easy Media WILL NOT RETURN Support (27 posts)

  1. crcars
    Member
    Posted 6 months ago #

    I have tried to contact through the support channel three times in three weeks.

    If you insert several gallerys into one page it displays all of them on top of each other instead of columns if viewing in IE10. secondly the hover over effect doesnt work either in IE10

    I noticed your own website had the same issue until today. So you obviously have a fix.

    THIS IS A WARNING TO OTHERS PURCHASING THIS PLUGIN. BUY THIS AT YOUR OWN RISK

    Admin
    You have my URL and info as i've sent several tickets and also emailed you directly.

    http://wordpress.org/plugins/easy-media-gallery/

  2. h-town
    Member
    Posted 5 months ago #

    Ditto. It has been a week. Different problem, same response... crickets chirping.

  3. waffenss
    Member
    Posted 5 months ago #

    Thats funny because they replied soon as I sent mine in maybe you do not know what your doing by not looking in the spam folder and marking their messages as not junk.

    Support is engaged on my end and reply was in spam folder.

    http://wordpress.org/support/topic/read-this-before-you-open-a-new-thread-17?replies=3

  4. crcars
    Member
    Posted 5 months ago #

    It's strange because I finally did get support and it was incredible!
    I think maybe there email may block some of there support requests.
    The last support was incredible. They fixed several issues

  5. crcars
    Member
    Posted 5 months ago #

    They even sent me a video of how they fixed the issues

  6. waffenss
    Member
    Posted 5 months ago #

    That good to hear it is a great gallery hope to see some improvements for pagination but close topic as resolved.

  7. nanny7
    Member
    Posted 5 months ago #

    I am glad you had a response as I have not had a response asking some questions before purchasing the pro version so I have been looking at others to buy.

  8. GhozyLab
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    @nanny7 : You can contact us here

  9. crcars
    Member
    Posted 5 months ago #

    Ghozylab,
    I run a business and will honestly say you have the best gallery out there for WP.
    There have been issues but finally resolved. I hope you find a way to reduce the thumbnail size rather than js resize but a great gallery

  10. waffenss
    Member
    Posted 5 months ago #

    @nanny check your "SPAM FOLDER" in Email please

    Also Ghozy i sent a email saying after i installed plugin made WP photo captions break was not your plugin was WP 3.7 core fixed on 3.71 just FYI

  11. abstractjames
    Member
    Posted 4 months ago #

    This is such crap! I've emailed GhozyLabs 5 times in a month and a half and no one has responded.

    Oh, and don't give me the check your spam folder business because I do that on a daily basis and nothing.

    When I try to establish a grid gallery, the last picture always vanishes. Not only that but the turn picture captions to ON, doesn't work and causes the entire sub-category to vanish.

    I can't believe I got suckered into buying something that seemed so good.

    UNBELIEVABLY UNHAPPY!

  12. GhozyLab
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    @abstractjames : You can contact us here

  13. waffenss
    Member
    Posted 4 months ago #

    Plugin is the best and he does reply to emails

    Not had a issue with it at all myself now WP 3.71 running fine loads great

    Sounds like you may not be up to date or have some out of date plugin interfering possibly @abstractjames

  14. abstractjames
    Member
    Posted 4 months ago #

    @wafenss No, sorry --- I bought this plugin two weeks ago and it is up to date. In addition and at the very least, GhozyLab should use the information I've given them to login to my website and determine if that is in fact the issue.

    @GhozyLab. I've *already* contacted you through the link you submitted. 5 times. With FTP and WordPress logins. How about someone give me an actual email address so I can reach out to them personally?

  15. abstractjames
    Member
    Posted 4 months ago #

  16. GhozyLab
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    @abstractjames : We always reply all your email, should I post in here?

    1st reply : I tell you that I can't login with account you provided <-- NO RESPONSE.

    2nd reply : I tell you that you need to increase your wordpress memory limit <-- NO RESPONSE.

  17. abstractjames
    Member
    Posted 4 months ago #

    This is the first time I've received any indication GhozyLab has replied to me.

    james@opentheshutter.com is the best email to reach me.

    ***UPDATE*** I added to my wpconfig file the request for a wordpress memory limit increase. Didn't work.

    ***SUPPLEMENTAL*** Why would you only answer only one of my questions when I have 3 issues?

  18. GhozyLab
    Member
    Plugin Author

    Posted 4 months ago #

    Hello,

    didn't work from wpconfig? try this alternate : http://dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    1. Go to Easy Media > Settings > Style Options > turn OFF Preload Image Effect.

    Why would you only answer only one of my questions when I have 3 issues?

    Please be patient, try to resolve one by one.

    About Sorter/order question : you can learn more here : http://www.youtube.com/watch?v=skCMKvVLD5o

    ----------------
    FYI : we also just reply to your email in few minutes ago. you receive that? if not this is the cause of this mess

  19. abstractjames
    Member
    Posted 4 months ago #

    I have not received any emails from you at the email address [redacted]

    I have checked my spam folder. Nothing.

  20. abstractjames
    Member
    Posted 4 months ago #

    Okay, the Preload Image Effect seems to solve the missing last image not displaying.

    Can you please address my other 2 issues?

    (Changing the order of the categories)
    (Having the toggle on feature not causing the galleries to vanish)

  21. WPyogi
    Volunteer Moderator
    Posted 4 months ago #

    People - these forums are not for commercial version support - please take this to the developer's support channels.

    Further, anyone except the OP should have started a new thread -

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  22. abstractjames
    Member
    Posted 4 months ago #

    Hey Buddy, if I could have gotten help through my email I WOULD HAVE.

  23. GhozyLab
    Member
    Plugin Author

    Posted 4 months ago #

    CASE CLOSED!

  24. abstractjames
    Member
    Posted 4 months ago #

    WHAT? I'm no where near to having my issues resolved. WTF?

  25. GhozyLab
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    Make it easy, check your email.

    CASE CLOSED!

    these forums are not for commercial version support

  26. abstractjames
    Member
    Posted 4 months ago #

    *blink* My issues are being resolved via email. Thank you for your continued persistence in assisting me.

  27. WPyogi
    Volunteer Moderator
    Posted 4 months ago #

    Glad to hear that - closing this thread.

    Anyone who needs help with the free version, please start a new thread per the forum guidelines.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic