WordPress.org

Ready to get started?Download WordPress

Forums

Easing Slider "Lite"
[resolved] EasingSlider Lite - Firefox not centered (chrome others are good) (7 posts)

  1. terbush
    Member
    Posted 11 months ago #

    For some reason, Firefox is shifting the entire image to the right of the slider box. The centered slider box displays loader and pagnation. Chrome, Safari are solid. Tried relevant/absolute change in a few lines in the slideshow.css that didn't help. Changed them back.

    In doing a Google search about the issue, it does arise, but they are older posts. My version is 2.1.2 -

    The theme used is from some previous person and is a pain, but I am just doing some updates to help the venue.

    Thanks

    http://wordpress.org/extend/plugins/easing-slider/

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 11 months ago #

    Hi @terbush, very weird issue going on here. Fortunately I've managed to find a quick fix, but unfortunately I've no idea what the underlying problem is.

    Adding the CSS below to your theme will fix the issue. However, this is likely to break the "Slide" transition, so try to stick to the "Fade" transition for this site.

    .easingsliderlite-viewport {
        overflow: visible !important;
    }

    Hope this does the trick :)

  3. terbush
    Member
    Posted 11 months ago #

    Thanks Matt for the reply. Sadly though, it did not fix it. I was using fade from the start and didn't change it.

    I placed it on the last line.

    Here is the CSS current.

    [moderated - no need to post CSS - it's all visible on your site - you also need to use a pastebin for large amounts of code - please see:
    http://codex.wordpress.org/Forum_Welcome#Posting_Code ]

  4. MatthewRuddy
    Member
    Plugin Author

    Posted 11 months ago #

    Ok. Try adding this to the bottom of your style.css file instead.

    .easingsliderlite .easingsliderlite-viewport {
        overflow: visible !important;
    }

    Make sure to clear your browser cache also after making the changes.

  5. gravesend47
    Member
    Posted 11 months ago #

    Hi Matthew, same problem for me too. This last CSS change fixed the positioning for me (I had it in a widget in the sidebar) but it seems to have also killed the widget title which has now vanished.

  6. MatthewRuddy
    Member
    Plugin Author

    Posted 11 months ago #

    Hi @gravesend47, that sounds weird. Could you link me to an example? I'll take a quick look.

  7. MatthewRuddy
    Member
    Plugin Author

    Posted 11 months ago #

    Hi again, going to mark this as resolved but feel free to get back in contact if support is still needed :)

Reply

You must log in to post.

About this Plugin

About this Topic