WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Earlier Version of WordPress needed please for downgrade (3 posts)

  1. proverbs31woman
    Member
    Posted 2 years ago #

    A client of mine clicked on the upgrade to 3.3.1 only to find that the server she's on doesn't work with that and she needs me to downgrade her blog. Her current host will not upgrade the MySQL and she doesn't want to shift from the host.

    I need to upload 3.1 so we can log back into her blog. At the moment we can't. We're getting the following message:

    You cannot update because WordPress 3.3.1 requires MySQL version 5.0 or higher. You are running version 4.1.22.

    Can someone please point me in the right direction? It's for this site: http://footprintsaustralia.com/blog/

    Thank you,

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    There's a link to the release archive on the download page
    http://wordpress.org/download/release-archive/

    She really needs to think about moving to a new host though.

    Edit - She appears to be with a company that gives free hosting with every domain. You get what you pay for I suppose.

  3. proverbs31woman
    Member
    Posted 2 years ago #

    Ok, thanks, I wasn't sure what to look for.

Topic Closed

This topic has been closed to new replies.

About this Topic