WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] E-mails (comments and autobackups) stopped after upgrading (3 posts)

  1. gregmce
    Member
    Posted 6 years ago #

    After upgrading to the WordPress 2.3 branch, I just recently noticed that I'm not getting any comment notifications--both that there are ones pending release, as well as ones being actually posted. Additionally, my auto-database-backup e-mails are no longer arriving as well.

    I changed the e-mail address in the admin area just to see if it was a problem with where they were going (although I checked the spam folder, they aren't there) and that didn't change a thing.

    If it helps, this is for a blog that's being hosted off of BlueHost.com.

    Thanks!

  2. Branch
    Member
    Posted 6 years ago #

    Many people seem to have had similar problems (including me). The best thing that seem to work is make a new email address on your account called "wordpress@yourhostname.com". If that doesn't help, there is a plugin someone wrote to alter the line of code that seems to give the server fits about emails. If you search "email notification" in this forum, you should get a whole list of posts on this subject, and I know at least one of them links to the ticket in Trac where that plugin was uploaded.

    But try making the new email account first; it's the easiest thing.

  3. gregmce
    Member
    Posted 6 years ago #

    Thank you so much! I'd done some searching but clearly not gone back far enough. That has, indeed, done the trick.

    Thanks again!

    (For others looking, here's the link to that discussion: http://wordpress.org/support/topic/130205?replies=37 )

Topic Closed

This topic has been closed to new replies.

About this Topic