WordPress.org

Ready to get started?Download WordPress

Forums

Duplicator
[resolved] Duplicator Dashboard white screen (4 posts)

  1. SimonNorman
    Member
    Posted 1 year ago #

    i logged in today and when i went to duplicate my site to transfer it from localhost to a webhost

    http://localhost/wp-admin/admin.php?page=duplicator.php

    has a white screen i have used it in the past and all has worked fine i dont understand why this is happening please help

    screenshot below:

    http://www.lookpic.com/O/i2/1983/DSrxQYdD.png

    http://wordpress.org/extend/plugins/duplicator/

  2. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Here are a few things you can try.

    1. UPDATE: Be sure your using the latest version of the plugin and WordPress.

    2. CHECK THEME: Change to a new theme really quick to make sure the theme and plugin are not having a conflict. This usually isn't the case but it is a good sanity check.

    3. VALIDATE PLUGINS: Try to disable all other plugins temporarily and see if the issue persists. If it gets fixed then you will have to manually enable each plugin till you see where the plugin conflict may be occurring.

    4. CHECK BROWSER: Open another web browser and see if the white screen still shows. If not then it may be a browser cache issue. You can usually fix this by holding down ctrl+F5 or manually deleting your browser cache.

    5. LOGIN/LOGOUT: Try to login or out of your admin to check and see if your session maybe got messed up.

    6. CACHE PLUGINS: Clear all your cache plugins. Sometimes they can cause issues.

    7. PERMISSIONS: Check the permissions on plugins files. Directories should be 755 and files should be 644. Also validate the group/owner is the same as other plugins that work.

    8. LOGS: Check the php error logs and see if there are any clues there...

  3. SimonNorman
    Member
    Posted 1 year ago #

    tried all above and nothing seamed to work luckily i had an old duplicate of my site i used that and all is working again just lost a few listings/posts but never mind thanks for your help

    simon

  4. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    No problem... If you find out the solution in the future feel free to post the findings back here...

    Thxs

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic