WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Duplicated server from live to devbox, can't log into wp-admin locally (5 posts)

  1. carsontl
    Member
    Posted 1 year ago #

    Hey guys, as mentioned in the title:

    I recently backed up wp from a live server and dumped it locally to work on the dev-copy of the site without messing up the live site.

    Everytime I try to log into the wp-admin page on the local devbox it automatically redirects the browser to the live wp-admin.

    Is there a config file somewhere I need to change to make this stop? I really can't find a way around this and I need to get into the devbox-copy of the database.

    Thanks!

  2. Eric Hoanshelt
    Member
    Posted 1 year ago #

    Hey!

    On your devbox, did you set up a virtual host?

    If not, then your database is most likely pointing your siteurl to your production site.

    Go to your devbox WordPress database and find your wp_options table. Browse that and the first row should be siteurl. If your siteurl is your production server domain, you will need to change that to your devbox url.

    Make sense?

  3. carsontl
    Member
    Posted 1 year ago #

    Yes it does, thanks very much!

    Sorry for the delay in reply, the boss had me doing other things.

  4. Eric Hoanshelt
    Member
    Posted 1 year ago #

    Thats cool!

    If it is resolved, make sure to mark this ticket!

    Thanks!

  5. carsontl
    Member
    Posted 1 year ago #

    Sounds good Eric, thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.