WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] Duplicate posts being displayed. (4 posts)

  1. Sam Demeda
    Member
    Posted 1 year ago #

    On my homepage, I have set my posts to display using the magazine format.

    Trouble is, the first three posts I made are always displayed at the top of the screen, duplicating the ones underneath.

    It's easier to see for yourself what I am trying to say...

    http://thegreatwallcars.com

    Does anyone know how to stop this?

    Thanks in advance.

  2. Svenl77
    Member
    Theme Author

    Posted 1 year ago #

    Hi @SafeserpsSam,

    this bug is fixed in the newest version. Its already submitted to the trac for review and will be live soon.

    To fix your issue for now, please select 'Blog' under 'Posts listing style on home page' in the theme settings. This will display the 'Last 3 Posts on home' option.

    Please select hide and save.

    After you have saved the 'Last 3 Posts on home' = hide, you can select magazine again under 'Posts listing style on home page'

    Hope this helps you, sorry for the confusen.

  3. Sam Demeda
    Member
    Posted 1 year ago #

    Thanks for the heads up!

    Look forward to getting the latest version!

    Thanks.

  4. Svenl77
    Member
    Theme Author

    Posted 1 year ago #

    new version 1.15 is live now ;-)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic