WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] Duplicate not working (16 posts)

  1. karelnet
    Member
    Posted 5 months ago #

    Since update to WP 3.7.1 and WJ 2.5.9, duplicate doesn't work :
    - Duplicate an entry
    - Change title
    - Change text
    - Send (either for a try or for real) :
    The newsletter title is OK but the text is the text of the original entry
    Looks like if step 2 is not saved anymore.

    http://wordpress.org/plugins/wysija-newsletters/

  2. karelnet
    Member
    Posted 5 months ago #

    Tested on 2 website with same combination.

    A way to send anyway :
    - Send a try right from the step 2 page. I think it will force saving what you entered in step 2
    - Then you can send normally

  3. karelnet
    Member
    Posted 5 months ago #

    One more info : juste tested with another site with this combination :
    WP 3.6.1 / Wy 2.5.9

    Same problem.
    SO it's not wordpress, the problem comes from WYSIJA 2.5.9

  4. achensee
    Member
    Posted 5 months ago #

    +1 for us

  5. daphen
    Member
    Posted 5 months ago #

    yes, i have the same problem, even sent out a campaign with errors before noticing it... whats going on?

  6. kingcodefish
    Member
    Posted 5 months ago #

    I'm having the same problem too.

  7. amazingynot
    Member
    Posted 5 months ago #

    I'm having this same problem. I have to "Send preview" in order for it to save my changes. Thank you for your help.

  8. badshark
    Member
    Plugin Contributor

    Posted 5 months ago #

    Hey guys,

    Thanks for reporting this!

    We are looking into the issue, but unfortunately we are unable to replicate it.
    We tested it on 3.7.1 and 3.6 as well.

    The only reason we can think of is a plugin conflict.
    Could you let us know your plugins list?
    Let's try to find if you are using a particular plugin that might be causing a conflict.

    Don't worry, we are on it :)

    Thanks!

  9. achensee
    Member
    Posted 5 months ago #

    after deactivation of all plugins except of wysija we dare to say: the bug remains ad is not caused by third party plugin!

    [edit] In our case the bug appears only in Google Chrome (v31.0.1659.57m), but "Send a try" works there. we gess the reason for this bug is caused by the method of calling the save-function from leaving/entering the edit page and some conflict with chrome.

    When using firefox v24.0 the yellow "saving"-message appears when clicking on "next step" and all changes are saved when coming back...

  10. badshark
    Member
    Plugin Contributor

    Posted 5 months ago #

    Hi,

    Many thanks for testing it!

    We are running more tests here to understand what's causing the issue.
    All browsers seems to work fine, except Chrome.

    We'll let you know as soon as possible, we are on it.

    Thanks guys!

  11. foxtangocharlie
    Member
    Posted 5 months ago #

    uhhhhh? Need chrome. Quickly disliking this plugin. Enormous potential. Looks like a lot of loose ends.

  12. MailPoet Staff
    Member
    Plugin Author

    Posted 5 months ago #

    Chrome release a version last week with changes to its behavior in regards to events like close, back, etc.

    We are working on a fix, which we will release this week.

    Thanks for your patience!

  13. prokopino
    Member
    Posted 4 months ago #

    the problem seems to exist and in the creation in most cases
    if i put text in html mode, it is stored ok, in all other cases, it can not save the changes i have made

  14. Ben
    Member
    Plugin Author

    Posted 4 months ago #

    Update to our latest version 2.5.9.1, it's all fixed!

    Cheers,
    Ben

  15. prokopino
    Member
    Posted 4 months ago #

    i have installed the 2.5.9.6 beta and this is NOT fixed yet...
    there is NO any uadate is this...

  16. MailPoet Staff
    Member
    Plugin Author

    Posted 4 months ago #

    Prokopino, please start your own thread or contact us directly here for faster support:

    http://support.mailpoet.com/feedback/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.