WordPress.org

Ready to get started?Download WordPress

Forums

Sermon Manager
duplicate listings of sermon in header section on post (7 posts)

  1. traceywashere
    Member
    Posted 1 year ago #

    yikes - i'm really excited to use this plug in instead of blubrry -- I've installed it on a brand new site and it's listing the sermon 3 times in the header (before normal header stuff is displayed) and then once in the content.

    this seems to be only on a sermon page and not on the full archive page, preacher page, nor series page.

    only one of the many listed sermons is actually playable. (all but one show length of zero)

    hope you can get this fixed -- as I'd really like to use it. there are some very cool features.

    -- p.s. deactivating jetpack took away 2 of the 3 xtras in the header --

    wp: 3.5
    sermon manager 1.5.6

    http://wordpress.org/extend/plugins/sermon-manager-for-wordpress/

  2. traceywashere
    Member
    Posted 1 year ago #

    ohhh ... btw ... i'm using a mac, google chrome & firefox .. and i see similar behavior on your demo:
    http://demo.wpforchurch.com/sermon-manager/sermons/rooted-in-love/

  3. james.mcconkey1
    Member
    Posted 1 year ago #

    Exact same thing was happening with me until i deactivated jet pack, really want to use both, hope there is a fix soon..

  4. Jack (wpforchurch)
    Member
    Plugin Author

    Posted 1 year ago #

    It's definitely an issue only when JetPack is activated. I haven't been able to figure it out yet.

  5. hawkman4188
    Member
    Posted 1 year ago #

    Found the culprit… It’s the “Sharing” plugin in the Jetpack suite from wordpress. When I deactivate it, the double posting stops and everything works fine. Let me know if you would like more info to find a fix.

  6. traceywashere
    Member
    Posted 1 year ago #

    hmmmm ... well, I don't have the sharing piece of jetpack enabled -- I don't see a way to actually disable it, just configure it .... is there something you do to disable it more?

  7. camrie
    Member
    Posted 1 year ago #

    I had this issue and turned off jetpack and then later turned it back on and it went away. There has been an update to jetpack since then so perhaps whatever was causing this issue has been eliminated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.