WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Duplicate blog, missing content (3 posts)

  1. Ninitron
    Member
    Posted 3 months ago #

    I recently created a new blog called ThatThereBeTrouble and when I clicked to begin, it automatically created a duplicate blog, same name, same URL, that appears in my menus. I went about uploading content, presuming it was some weird bug that would disappear. But when I publish new blog posts, I sometimes get an error message that I have been editing a post that no longer exists, but then when I refresh, suddenly it reppears. Other times it doesnt reappear, and send me back to an older version of the whole blog. I thought it might be a problem with the original blog link, so started toggling between the original and its duplicate, figuring I could upload content to both. The problem is now when I click on the first and second blog names, the different links will sometimes take me to the first one, sometimes to the duplicate, (there is no pattern) and sometimes to older versions of the blogs (old themes, old content). And when I click on posts (which still appear in the content menus), it says they have been deleted. But the next day they will reappear. I tried to "permanently delete the site" under Tools to the duplicate version, but it still appears in my menus.
    Any ideas?

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 3 months ago #

    Is it this one? http://www.thattherebetrouble.wordpress.com

    If so, that is hosted on WordPress.com so you are in the wrong place and will need to ask your question on the WordPress.com support forums at http://en.forums.wordpress.com/

    The WordPress.org forums are for support of self-hosted WordPress only.

    You can find an explanation of the differences between WordPress.com & WordPress.org at http://en.support.wordpress.com/com-vs-org/

  3. Ninitron
    Member
    Posted 3 months ago #

    great, thanks for that feedback. I have now posted the same enquiry in the other forum. Thanks.

Reply

You must log in to post.

About this Topic