WordPress.org

Ready to get started?Download WordPress

Forums

Dummy Content won't Import into 3.5 (1 post)

  1. makaiman
    Member
    Posted 1 year ago #

    I purchased a simple template and cannot install "all" of the Dummy Content required to use as a guide for developing the website with my own content. In other words, the importer is only compatible up to 3.4.2 is says before I install it. It installs fine, but won't pull all of the content in my data.xml file on to the website. In this case, images and media. Everything else imports save for those two items. Importer says, ..."Compatible up to 3.4.2."

    Is there a work-around where I can import ALL of the content in the .xml file into the 3.5 WordPress? It is a music web template...

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic