WordPress.org

Ready to get started?Download WordPress

Forums

mqTranslate
Dublicate title (7 posts)

  1. Alin Ionut
    Member
    Posted 2 months ago #

    Hi, I just instal this awesome plugin and I have 2 problems. First, it dublicate my title, just in metatitle (I use Yoast WordPress SEO), and second, I use a plugin (Default featured image) for default feature images, and it seems that it doesen't put the default image anymore. Help.

    Take a look: http://www.digitalgames.ro/abducted/

    My website is in Romanian.

    https://wordpress.org/plugins/mqtranslate/

  2. leslierad
    Member
    Posted 2 months ago #

    Salut Alin,

    Check http://wordpress.org/support/topic/yoast-seo-7 and the link that follows on that page.

    Yoast isn't fully supported and several changes need to be made to the plugin and functions.php also entries into yoast need to have different titles and descriptions manually entered like [:en]title [:ro]another title

    Your second plugin I don't use so can't comment but I use Dynamic Content Gallery looks about the same and works well with mqtranslate.

  3. somesh01
    Member
    Posted 2 months ago #

    Hi,

    I use the same trick, for ex: "[:en] I love soccer[:it] Amo il calcio"
    to have seo in different languages. I use it for the Seo keywords, Seo title and Meta description.

    The problem is that it is not working for the meta description since I moved from qtranslate to mqtranslate.
    When I put "[:en] ...[:it]..." in the meta description they disappear!
    Help!!!!

  4. leslierad
    Member
    Posted 2 months ago #

  5. extremecarver
    Member
    Posted 2 months ago #

    [:en] or other language shortcodes don't seem to work anywhere anymore. mqtranslate is replacing them with the long tags and not even doing that correctly for titles...

    It would be really good if mqtranslate could stop doing anything with what I post... I hate any kind of auto correction, in the end they will always bring you nothing but trouble..
    (effectively blocking me from editing anything on my website except if I disable mqtranslate temporarily - I still have problems getting qtranslate to work correctly with 3.9).

    Even if I disable mqtranslate editor setting the supported version to max 3.8, mqtranslate bugs up shortcode language tags.

  6. Lesrad
    Inactive
    Posted 2 months ago #

    They work fine for me, and in this thread they do work, you already have a thread open about your issue, maybe expand your explanation of your issues maybe some one will help you.

    Also calm down a tad.

  7. chsxf
    Member
    Plugin Author

    Posted 2 months ago #

    @extremecarver: the update we just released today fixes this problem with shortcodes

Reply

You must log in to post.

About this Plugin

About this Topic