WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] drag widgets bump (1 post)

  1. ohioguru
    Member
    Posted 4 years ago #

    ohioguru
    Member
    Posted 1 day ago #

    HI
    I just started a new blog and everything seemed to be ok.

    IN Available Widgets i try and drag them to the side bar nothing happens. When i try and drag them from the side bar to the Inactive Widgets it does the same thing.IDK what is the problem. Where i do know this is Available Widgets has ADD next to it and Sidebar 1 have EDIT next to it. SO that's the problem i think. SO is there a answer for this Thanks, Val...

    esmi
    Member
    Posted 1 day ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    ohioguru
    Member
    Posted 1 day ago #

    HI esmi I did try the default theme same thing but i will try your suggestion.

    ohioguru
    Member
    Posted 1 day ago #

    That did not work but here is a picture of it.

    [IMG]http://i918.photobucket.com/albums/ad22/ohioguru55/Capture1.png[/IMG]

    ohioguru
    Member
    Posted 22 hours ago #

    Where i un-installed it them re-install and its still the same lol.
    I was reading some and it said the older version were like that.SO im not sure why its like this but i will keep reading about this.

    PS my other sites are ok just this one. Where when i first install this it was ok so maybe i did something oh well.

    ohioguru
    Member
    Posted 21 hours ago #

    DUH!

    esmi
    Member
    Posted 13 hours ago #

    Did you find the problem?

    ohioguru
    Member
    Posted 7 hours ago #

    No not yet lol i wish lmao oh boy. Hey esmi thats just so weird.

    ohioguru
    Member
    Posted 5 hours ago #

    I unstalled it again till i find a solution to it.

    Thanks esmi for the help

    DO you know why it was not working.I clicked on screen options and disable this Enable accessibility mode.Thats why i could not drag the widgets DUH!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.