WordPress.org

Ready to get started?Download WordPress

Forums

Drafts (5 posts)

  1. davidcrickett
    Member
    Posted 9 years ago #

    Your Drafts: Post # 3, Post # 4, Post # 8, Post # 13, Post # 63, Post # 111, Post # 119, Post # 168, Post # 170, Post # 174, Post # 179.
    This is how my drafts look, always. When I actually make a draft, it's put at the end of this long line. I didn't think of it, until I installed WordPress for my son, at a test draft read:
    Your drafts: test
    How to remedy this?

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Have you given post titles to drafts ? I do, just so I can keep track of what was in my mind.
    Or do you mean the styling ?

  3. davidcrickett
    Member
    Posted 9 years ago #

    My bad: I give name to my posts, yes. My bad, I should've explained it better. If I have two drafts called House and the next Sweden, then my draft list will look like this:
    Your Drafts: Post # 3, Post # 4, Post # 8, Post # 13, Post # 63, Post # 111, Post # 119, Post # 168, Post # 170, Post # 174, Post # 179 House Sweden. All the others I have had nothing to do with, they're just there all the time!

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Click then, the scroll down and delete them ?
    I think what is causing it is that when you go from a blank simple controls post to a full controls post screen, a draft is saved.
    This was a bug in early versions of 1.2 ?
    You can choose to go straight to advanced edit in Options.

  5. davidcrickett
    Member
    Posted 9 years ago #

    Sometimes it's just too easy! I deleted the extra drafts, and voila! Where they came from, I don't know, though...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.