WordPress.org

Ready to get started?Download WordPress

Forums

Downloaded theme, Warning and Locked out now! Help! (2 posts)

  1. Laurie K. Gilbertson
    Member
    Posted 3 years ago #

    I am a newbie to WordPress.org and having a very hard time! I have 1 & 1 as the host, Filezilla, and had my account up and running on WordPress.org. I selected a Theme and clicked on the download and this is what happened. I cannot figure out how to get out of this Warning mode and back to ground zero. Can ANYONE help me? I am completely new to . I sure creating a website myself. Now I am wishing I just used Blogger as it appears to me much easier than WordPress.org. I'm up for the challenge if I can get back to the default template. My website address is: http://www.thecraftyhen.com. This is what it states on the screen:

    Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in /homepages/4/d357398532/htdocs/wordpress-3.0.5/wordpress/wp-content/themes/weaver/wvr-includes/wvr-subthemes.php on line 461

    Warning: fopen(http://www.thecraftyhen.com/wp-content/themes/weaver/subthemes/wvr-wheat.wvr) [function.fopen]: failed to open stream: no suitable wrapper could be found in /homepages/4/d357398532/htdocs/wordpress-3.0.5/wordpress/wp-content/themes/weaver/wvr-includes/wvr-subthemes.php on line 461

    Fatal error: Call to undefined function ttw_debug() in /homepages/4/d357398532/htdocs/wordpress-3.0.5/wordpress/wp-content/themes/weaver/wvr-includes/wvr-subthemes.php on line 523

  2. ClaytonJames
    Member
    Posted 3 years ago #

    Use your ftp client or the file manager in your hosts control panel to rename or delete the weaver theme. Revisit your site and see if the default theme is back. If you have a white/blank screen instead, visit your login url - //yoursite.com/wp-admin or //yoursite.com/wp-login.php, to force wordpress to re-load the default theme. I think that should do it.

Topic Closed

This topic has been closed to new replies.

About this Topic