WordPress.org

Ready to get started?Download WordPress

Forums

Magic Fields 2 Toolkit
[resolved] Download link to older version that works with PHP version 5.3 (2 posts)

  1. S3nd41
    Member
    Posted 2 months ago #

    Hello,

    I've recently updated Magic Fields Toolkit to the latest version but my swerver doesn't have PHP version to 5.4 or later installed so I need an older version that can work with PHP 5.3.

    Can you please provide me with a link?

    Thanks!

    https://wordpress.org/plugins/magic-fields-2-toolkit/

  2. S3nd41
    Member
    Posted 2 months ago #

    Nevermind, found it.

Reply

You must log in to post.

About this Plugin

About this Topic