WordPress.org

Ready to get started?Download WordPress

Forums

Download failed.: Could not create Temporary file (2 posts)

  1. dubz
    Member
    Posted 5 years ago #

    I've just upgraded one of my older blogs from 2.5 to 2.71 and I'm attempting to upgrade the plugins, however when I do it asks for a connection to the DB.

    I enter my FTP details (I know they are correct) however it always errors with the following:

    Download failed.: Could not create Temporary file

    It does the same with any of the plugins I try to update, any ideas?

  2. dubz
    Member
    Posted 5 years ago #

    If I manually upload the plugin it works fine, its just the auto update that fails, any ideas anyone? I've got used to using the auto update on my other blogs, it now feels a pain to go back to the manual way.

Topic Closed

This topic has been closed to new replies.

About this Topic